Jump to content


Photo

VT-10 worked in old server not works in new server - please help


  • Please log in to reply
1 reply to this topic

#1 psgpol

psgpol

    Orange Member

  • Members
  • PipPip
  • 15 posts

Posted 12 August 2019 - 10:44 AM

hi, first i want to say thanks for your great work for gps-trace service.

 

I use wonde proud VT-10 device, device worked in old server version with IP 193.193.165.166 port 20440 than it was automatically moved to new server but i saw there were days without gps tracks. I travel those days so my tracks should be in history. That was a reason I made manual reconect to new gps-trace server.

 

I decide to manually connect again to new server 193.193.165.37 port 22804 but there is no gps location

then i delete my unit and add again using new server setup (wondeproud vt-10, 193.193.165.37:22804) but same i see gree dot but no gps location

 

My device is same as before vt-10 also same id 2501xxxxxx, could you please check this issue?

When i install new android app i saw my device was automatically moved from old to new server with name MQTT not wondeproud vt-10, i don't know why it's for information.

 

also i can connect to old server 193.193.165.166:20440, i see my tracker vt-10 shows status connected but somehow i can't get it's gps-location in web site or android app even i switch from (connected) 193.193.165.166:20440 to (green dot) 193.193.165.37:22804

 

I changed my ID (last 4 digits) and add new device to check is this could be a problem but nothing change-> green dot but no gps location, so i back to previous ID 2501xxxxx

 

EDIT:13082019

problem solved, thanks gps-trace Team!


  • BrianAutog likes this

#2 POZA

POZA

    Orange Guru

  • Moderators
  • 296 posts

Posted 13 August 2019 - 12:46 PM

Thank you :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users