Jump to content


I can't configure tk106


  • Please log in to reply
26 replies to this topic

#21 Guest_jeaques_*

Guest_jeaques_*
  • Guests

Posted 23 March 2015 - 05:47 AM


Hi all

I also have a device that works as a TK-102 (or at least one of the three I have). The last 2 I order simply doesn't work. I only get the following message, even if the vehicle is driven:

0000 23 23 2C 69 6D 65 69 3A 33 35 39 37 31 30 30 34 ##,imei:35971004
0010 37 30 30 31 36 37 33 2C 41 3B 7001673,A;

SMS commands and the general setup is exactly the same I used for the initial one, but with no luck. Its probably noteworthy to say the first one that's working was ordered almost a year ago, and the latter two only about 2 months. So there might be some firmware/in workings that has changed. The devices' info is here: http://www.dx.com/p/...sitioning-29284

Any help will be appreciated!


So eventually I got it to work, no idea how though, but nevertheless it's working as a tk102. The one thing I did differently is send commands nosuppress and less gprs off. If I enable any of these two, the GPS disconnects after a couple of minutes and I get no positions anymore. I really wish to use these to same data, as it's working on my other unit. This is very strange and frustrating.

#22 Guest_leeharper1_*

Guest_leeharper1_*
  • Guests

Posted 07 January 2017 - 17:08 PM

Hi i also cant see my device on gps trace ive got it set as a china tk-106 with the id as 087072755386 the device is set as 193.193.165.166 20405

 

it shows up on wialon as china tk-106 20405 087072755386

 

many thanks 

 

lee



#23 Guest_leeharper2_*

Guest_leeharper2_*
  • Guests

Posted 08 January 2017 - 12:14 PM

Hi i also cant see my device on gps trace ive got it set as a china tk-106 with the id as 087072755386 the device is set as 193.193.165.166 20405

 

it shows up on wialon as china tk-106 20405 087072755386

 

many thanks 

 

lee

also shows up on wialon as tk103 20222   087072755386 both show as online but with no data 

 

many thanks 

 

lee



#24 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,530 posts
  • LocationBelarus

Posted 09 January 2017 - 06:33 AM

leeharper2, we receive the messages from your device:
[hw1.trace] 2017/01/09 09:14:51:736: Received GPRS message from unknown unit(Xexun TK-103): ID: 087072755386
[hw1.trace] 2017/01/09 09:21:06:595: Received GPRS message from unknown unit(China TK-106): ID: 087072755386
As far as I can see you are changing the Port from time to time.
Just leave the current settings and switch the device on.

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#25 Guest_leeharper2_*

Guest_leeharper2_*
  • Guests

Posted 09 January 2017 - 19:44 PM

Hi Pach thanks for the reply

 

I did keep switching as to see if i could either one to bring up data

I have put it on Tk -103 and will just leave in on this setting until I here any different

 

Thanks again

 

Lee



#26 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,530 posts
  • LocationBelarus

Posted 10 January 2017 - 05:30 AM

leeharper2, no changes unfortunately.

I believe you have the same issue as the user from another thread.

It is either a password or a wrong communication protocol.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#27 Guest_leeharper2_*

Guest_leeharper2_*
  • Guests

Posted 11 January 2017 - 06:36 AM

Thanks Pach i will keep trying






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users