Jump to content


I can't configure tk106


  • Please log in to reply
26 replies to this topic

#1 Guest_autoforum_*

Guest_autoforum_*
  • Guests

Posted 10 July 2014 - 09:12 AM

Hello

I have a Tk106 and I tried to track it on orange trace. I can't manage to configure it, I made him appear on wialon id, the unique id fits the imei. It seems that is is seen like a Xenun tk102-2 on port 20668. After that, I sent adminip 193.193.165 .166 20668, but on orange trace the unit is offline. Please help. I don't know what to do. The IMEI is 359710042927138. Is it because I excedeed the 30 days without signal? Thank you.



#2 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 10 July 2014 - 19:12 PM

we got lots of messages today

 

[hw4.hosting] 2014/07/09 14:38:10:863: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:38:40:852: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:39:10:872: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:39:41:197: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:40:10:965: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:40:41:045: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:41:11:163: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw4.hosting] 2014/07/09 14:41:40:807: Received GPRS message from unknown unit(Xexun TK-102): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:43:51:789: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:44:21:115: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:44:44:364: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:45:15:148: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:45:45:175: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:46:15:085: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:46:45:088: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:47:15:308: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:47:45:164: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:48:15:215: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:48:45:184: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw1.hosting] 2014/07/09 14:49:15:095: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[detect] 2014/07/09 22:52:03:880: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[detect] 2014/07/09 22:53:00:939: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw3.hosting] 2014/07/09 23:00:02:349: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw5.hosting] 2014/07/09 23:02:27:374: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[hw5.hosting] 2014/07/09 23:07:34:177: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[detect] 2014/07/09 23:12:42:003: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
[detect] 2014/07/09 23:13:44:069: Received GPRS message from unknown unit(Xexun TK102-2): ID: 359710042927138
 

 

please use the IP 193.193.165.166  (not .167 or .165 at the end) and the same port



#3 Guest_autoforum_*

Guest_autoforum_*
  • Guests

Posted 12 July 2014 - 07:50 AM

Hello again!

First of all, thank you for your answer and thanks for being always available for answering to our questions. I use the IP 193.193.165.166 port 20668, but, even though you are telling me you are receiving signal from it, on the site I can't see any track. It's the same message as always: unit is offline. Please help, I don't know what to do anymore. You did a great job with the new site!  Thank you



#4 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 14 July 2014 - 08:49 AM

thank you for feedback and you got an answer in PM



#5 Guest_jam2226_*

Guest_jam2226_*
  • Guests

Posted 14 July 2014 - 15:42 PM

hello, I have the same problem, my gps is CHINA version, tk-102-2... my id is 359710041668584. please help me... thank you.



#6 Guest_laxmitvs8872084211_*

Guest_laxmitvs8872084211_*
  • Guests

Posted 14 July 2014 - 17:18 PM

Dear Admin

 

I purchased a GPS tracker from China. The model is  TK06A.

 

The Company that i purchased it from advised me to choose GT06N as the device type. But there is no such device on your list.

 

i tried to use Blueberry GT06N or Concox GT06N.

 

i am using the following IP:

 

#ip#123456#193.193.165.166#20765#

 

My vehicle did show up in the map once.. but it does not show any tracks.

 

I have spent days trying to figure this out...

 

Needless to say i am tired now.. SO Please Admin..Your assistance will make life easy..

 

I am new to this.. awaiting your response...cheers.



#7 Guest_autoforum_*

Guest_autoforum_*
  • Guests

Posted 14 July 2014 - 17:24 PM

Hi!

I've seen that I can see data on the map only after I call the tracker. For example, I call the tracker to receive its status: I receive the sms with the coordinates and that's the only moment when I see something on the map. After that, it goes offline again. I've seen that in the old forum, other people had the same issues, but they received the answers on pm and I can't see how they solved this problem. Please help, I'm desperate... I don't know what to do anymore.



#8 Guest_autoforum_*

Guest_autoforum_*
  • Guests

Posted 14 July 2014 - 17:34 PM

Hey again! Problem solved. It seems that  it's working: every time that you configure it you have to send also the comand fix030s***n123456 so it can send the data every 30s. I would like to thank the administrator of this site because he was available for all our questions. Keep on doing what are you doing! You are doing a good job!



#9 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 15 July 2014 - 07:40 AM

hello, I have the same problem, my gps is CHINA version, tk-102-2... my id is 359710041668584. please help me... thank you.

 

ok, point your device to 193.193.165.166 and port 20668

 

 

Dear Admin

 

I purchased a GPS tracker from China. The model is  TK06A.

 

The Company that i purchased it from advised me to choose GT06N as the device type. But there is no such device on your list.

 

i tried to use Blueberry GT06N or Concox GT06N.

 

i am using the following IP:

 

#ip#123456#193.193.165.166#20765#

 

My vehicle did show up in the map once.. but it does not show any tracks.

 

I have spent days trying to figure this out...

 

Needless to say i am tired now.. SO Please Admin..Your assistance will make life easy..

 

I am new to this.. awaiting your response...cheers.

 

if it has worked once keep using this port, as for the tracks try to move with thre equipment - they will probably appear



#10 Guest_geombfilippone_*

Guest_geombfilippone_*
  • Guests

Posted 05 August 2014 - 16:40 PM

 
Hello, I have the same problem, configured with ip 193 193 165 .166 20668, it worked until July 30, 2014 my gps is version Anywhere, TK106. and configured with Xexun TK102-2 id is 353,579,016,653,137. ... please help me thanks and congratulations to the new site.


#11 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 07 August 2014 - 13:02 PM

 

 
Hello, I have the same problem, configured with ip 193 193 165 .166 20668, it worked until July 30, 2014 my gps is version Anywhere, TK106. and configured with Xexun TK102-2 id is 353,579,016,653,137. ... please help me thanks and congratulations to the new site.

 

 

there is no information in logs for tha last time, so probably the sim-card traffic balance is negative or settings have changed.



#12 Guest_N3rox_*

Guest_N3rox_*
  • Guests

Posted 19 September 2014 - 17:18 PM

Hello

 

I have a HC06A, I think so, but on the board it says GT02-V01, And on the unit it says TK06A. So I'm not sure. 

 

I get the message to the server to work, but not the tracking service to work.

 

Do you need my IMEI to search for the Unit?

 

How to verify that my APN settings are correct?



#13 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 22 September 2014 - 03:08 AM

Hello

 

I have a HC06A, I think so, but on the board it says GT02-V01, And on the unit it says TK06A. So I'm not sure. 

 

I get the message to the server to work, but not the tracking service to work.

 

Do you need my IMEI to search for the Unit?

 

How to verify that my APN settings are correct?

 

the best way to check connection settings is to use id.wialon.net

 

APN settings should be provided to you by your mobile provider.



#14 Guest_rafaeljuara_*

Guest_rafaeljuara_*
  • Guests

Posted 24 September 2014 - 19:47 PM

hello 
I have a TK106 China, gpstrackerxyz.com site it works, so I want to use the orange already put some ip but I can not. what is the ip TK106 and what type of device using the orange website?
 
meu imei: 863070017275867
user: santacruzutil


#15 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 25 September 2014 - 19:39 PM

try TK-102, the IP is 193.193.165.166



#16 Guest_rafaeljuara_*

Guest_rafaeljuara_*
  • Guests

Posted 26 September 2014 - 14:29 PM

is now only set that does not appear on the orange site. 
 
texted unit and had the following response:
check:
POWER ON
DOOR OFF
GPS OK
GPRS ON LINE
 
but does not track in the orage site.
My User: santacruzutil


#17 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 03 October 2014 - 10:28 AM

 

is now only set that does not appear on the orange site. 
 
texted unit and had the following response:
check:
POWER ON
DOOR OFF
GPS OK
GPRS ON LINE
 
but does not track in the orage site.
My User: santacruzutil

 

 

have you tried id.wialon.net? what ports have been used to configure it?



#18 Guest_kperea_*

Guest_kperea_*
  • Guests

Posted 07 March 2015 - 01:36 AM

hi im tryng to configure one TK06A device but i can not see it on the map i configure the device as blueberry GT06N the imei is 355488020100324 the ip that i configure is 193.193.165.166 port 20668 
please help me 



#19 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 09 March 2015 - 03:32 AM

hi im tryng to configure one TK06A device but i can not see it on the map i configure the device as blueberry GT06N the imei is 355488020100324 the ip that i configure is 193.193.165.166 port 20668 
please help me 

First check if at at least appears at http://id.wialon.net/


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#20 Guest_jeaques_*

Guest_jeaques_*
  • Guests

Posted 22 March 2015 - 17:29 PM

Hi all

 

I also have a device that works as a TK-102 (or at least one of the three I have). The last 2 I order simply doesn't work. I only get the following message, even if the vehicle is driven:

 

0000   23 23 2C 69 6D 65 69 3A 33 35 39 37 31 30 30 34   ##,imei:35971004
0010   37 30 30 31 36 37 33 2C 41 3B                     7001673,A;    
 
SMS commands and the general setup is exactly the same I used for the initial one, but with no luck. Its probably noteworthy to say the first one that's working was ordered almost a year ago, and the latter two only about 2 months. So there might be some firmware/in workings that has changed. The devices' info is here: http://www.dx.com/p/...sitioning-29284
 
Any help will be appreciated!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users