Jump to content


Show track on map - does not work (solved)


  • This topic is locked This topic is locked
9 replies to this topic

#1 Guest_pawel2906021_*

Guest_pawel2906021_*
  • Guests

Posted 26 November 2015 - 13:02 PM

hello i have problem  !

 

show track on map - doesnt work (at https://svcs.gps-trace.com/ also at  http://orange.gps-trace.com)

 

ther is no any line on map

 

And i cant change icon  for my unit

 

please help me!


  • tiagoazevedo likes this

#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,886 posts
  • LocationBelarus

Posted 26 November 2015 - 14:13 PM

Please send us a request to info@gps-trace.com


  • Charlesdwept likes this

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Guest_nebitor_*

Guest_nebitor_*
  • Guests

Posted 26 November 2015 - 17:59 PM

Hello, since yesterday my devices do not mark the path on the web orange trace, no problem of any web?



#4 tiagoazevedo

tiagoazevedo

    Orange Experienced

  • Members
  • PipPipPip
  • 26 posts

Posted 26 November 2015 - 20:09 PM

Hi.

 

Same problem here...on Chrome, Firefox or Internet Explorer...



#5 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,886 posts
  • LocationBelarus

Posted 27 November 2015 - 05:20 AM

Please send requests to info@gps-trace.com

 

As for now I can only tell that developers are trying to solve the issue and are working on the fix.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#6 Guest_at-comodato127_*

Guest_at-comodato127_*
  • Guests

Posted 27 November 2015 - 06:03 AM

Please send requests to info@gps-trace.com

 

As for now I can only tell that developers are trying to solve the issue and are working on the fix.

Same problem with several units here...

Do you still need us to send an email about this bug? or are you fixin it?

I don't understand why you need us to send an email to info@gps.trace.com??? is this necesarry to fix the problem? 

 



#7 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,886 posts
  • LocationBelarus

Posted 27 November 2015 - 06:27 AM

We accumulate all the requests>analyze the problem>fix the problem.

If there are no request the issue will stay as it is. If there is only one request for example, it may take much longer to allocate the issue.

 

As for now we have already received a number of requests and developers are working on the fix.


  • tiagoazevedo likes this

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#8 Guest_Alexander Volsh_*

Guest_Alexander Volsh_*
  • Guests

Posted 27 November 2015 - 07:07 AM

Hello! I have no tracks on new and old systems on the map since 25.11.2015, but message report is correct in table form. What wrong with me?



#9 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,886 posts
  • LocationBelarus

Posted 27 November 2015 - 10:49 AM

The problem should be fixed by now.

Please check your account if tracks and icon are working properly.


  • tiagoazevedo likes this

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#10 tiagoazevedo

tiagoazevedo

    Orange Experienced

  • Members
  • PipPipPip
  • 26 posts

Posted 27 November 2015 - 11:05 AM

We accumulate all the requests>analyze the problem>fix the problem.

If there are no request the issue will stay as it is. If there is only one request for example, it may take much longer to allocate the issue.

 

As for now we have already received a number of requests and developers are working on the fix.

 

All work ok. Thank you, great work

you're right ... how many more requests for help, more administrators watch the calamity ..
as the fire department ... how many more calls for help, more firefighters leave home...






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users