Jump to content


Problem in roaming


  • Please log in to reply
7 replies to this topic

#1 Guest_MVT380_*

Guest_MVT380_*
  • Guests

Posted 09 November 2015 - 10:51 AM

Hello, I have a very strange problem with my tracker. I use GPS TRACE in Bulgaria without problem, but when is in roaming I can't see. SIM card is with active roaming. ID is: 355539040221937
 



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,551 posts
  • LocationBelarus

Posted 09 November 2015 - 10:56 AM

Check if an option "Work in roaming" is enabled ("Settings">"Operation mode").


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#3 Guest_MVT380_*

Guest_MVT380_*
  • Guests

Posted 09 November 2015 - 11:14 AM

Work in roaming is enabled



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,551 posts
  • LocationBelarus

Posted 09 November 2015 - 11:43 AM

Can you specify date and time when the problem took place?


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#5 Guest_MVT380_*

Guest_MVT380_*
  • Guests

Posted 09 November 2015 - 12:01 PM

2015-11-08 19:31:07 23.3407623333, 41.3095565 Ε79, ΠΕΤΡΙΤΣΙΟ, Greece, this is the last message which I have received. Just entrance in Greece. From this moment tracking has stoped.



#6 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,551 posts
  • LocationBelarus

Posted 09 November 2015 - 12:20 PM

2015/11/08 20:29:48:044: GPRS MSG(GPS Tag): ID: 355539040221937, IP: 85.118.193.155, MSG: TIME: 20:29:46, LAT: 41.3262726167, LON: 23.3493104833, SPEED: 101, COURSE: 150
2015/11/08 20:30:28:909: GPRS MSG(GPS Tag): ID: 355539040221937, IP: 85.118.193.155, MSG: TIME: 20:30:27, LAT: 41.3174783667, LON: 23.3466113833, SPEED: 89, COURSE: 219
2015/11/08 20:31:09:093: GPRS MSG(GPS Tag): ID: 355539040221937, IP: 85.118.193.155, MSG: TIME: 20:31:07, LAT: 41.3095565, LON: 23.3407623333, SPEED: 96, COURSE: 186
Same show our logs.
As you can see messages stopped being sent for some reason.
 
Please enable debug mode (Settings>Other>Debug mode), reproduce the issue and send logs (Settings>Lower right corner>Send log files) to info@gps-trace.com

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#7 Guest_MVT380_*

Guest_MVT380_*
  • Guests

Posted 09 November 2015 - 12:32 PM

Thanks for answer

 

I have a similar problem with tracker TK110 with ID: 027042079731. Last week I traveled to Germany, the tracker worked well in Bulgaria upon entry into Romania stopped. Then in Hungary, Slovakia and the Czech Republic was not working. Upon entry into Germany starting  work. While in Germany, worked without problem in leaving Germany, stopped and started again on entry into Bulgaria.

See the pic.



#8 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,551 posts
  • LocationBelarus

Posted 09 November 2015 - 13:14 PM

2015/11/05 21:16:28:241: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.155, MSG: TIME: 21:16:25, LAT: 52.2448616667, LON: 14.5747433333, SPEED: 79, COURSE: 15
2015/11/05 21:21:29:331: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.155, MSG: TIME: 21:21:26, LAT: 52.2821366667, LON: 14.5470283333, SPEED: 88, COURSE: 296
2015/11/05 21:27:03:735: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.157, MSG: TIME: 21:27:01, LAT: 52.3178066667, LON: 14.52586, SPEED: 84, COURSE: 121
----
2015/11/08 00:28:56:844: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.158, MSG: TIME: 03:41:48 02/12/2013, LAT: 22.5739333333, LON: 113.883665, SPEED: 0, COURSE: 0
2015/11/08 00:29:05:550: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.158, MSG: TIME: 00:29:04, LAT: 44.0058466667, LON: 22.8773566667, SPEED: 48, COURSE: 236
2015/11/08 00:39:28:323: GPRS MSG(TK110): ID: 027042079731, IP: 85.118.193.155, MSG: TIME: 03:41:48 02/12/2013, LAT: 22.5739333333, LON: 113.883665, SPEED: 0, COURSE: 0
 

Above some messages on the border of two intervals.

As you can see the data was sent until 2015/11/05 21:27:03, then we have a gap and it recovered at 2015/11/08 00:28:56.

But this very messages is invalid because "TIME:" parameter indicates past values "03:41:48 02/12/2013".

 

It may be that there is something wrong with the device itself as our system only receives and processes messages sent by device.

We see what is sent and that's it.

 

In your case I can recommend to apply to the mobile network provider.

Because you have two completely different devices with the same problem.

 

P.S. as for Tag make at least a screenshot of "Statistics and status".


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users