Jump to content


gps tk-103B

no visualizacion

  • Please log in to reply
34 replies to this topic

#1 Guest_Electrico_*

Guest_Electrico_*
  • Guests

Posted 04 November 2015 - 13:52 PM

Estimados buenos días alguien me puede decir en que parámetro  de configuración me he equivocado, ya que ya llevo 3 días intentando visualizar desde la pagina mi gps  y no lo he logrado , ya configure el chip y el gps , este me envío respuestas afirmativas de las configuraciones pero cuando intento visualizar por medio de la pagina no logro nada.

ayuda por favor. 

 

  I = begin123456 
GPS = empezar, config OK 
I = apn123456 bam.entelpcs.cl 
GPS = APN, config OK 
 I = adminip123456 193.193.165.166 20772 
GPS = adminip, config OK 
I = TIMEZONE123456 -4 
GPS = TIMEZONE, config OK 

I = SETIMEI123456 xxxxxxxxxxxxxxx  (los numeros de imei los reemplace por xxxxx)

 GPS = SETIMEI, config OK 



#2 yuhr

yuhr

    Orange Experienced

  • Administrators
  • 36 posts

Posted 04 November 2015 - 14:25 PM

¡Hola Electrico!

 

Las causas de no aparecer el dispositivo en el mapa pueden ser diferentes. 
Asegúrese de que el dispositivo esté en buena condición y funcione correctamente. Además, hace falta que el equipo se encuentre en la zona de visualidad de los satélites, con todos los cables y batería conectados adecuadamente.
Compruebe el saldo de la tarjeta SIM.
Verifique los ajustes del dispositivo: ID/IMEI (se puede chequearlo aquí: id.wialon.net), IP, puerto. Pueden haber más configuraciones y peculiaridades para conectar su dispositivo, para saber los detalles consulte el manual del dispositivo o póngase en contacto con el fabricante.
 


#3 Guest_Electrico_*

Guest_Electrico_*
  • Guests

Posted 04 November 2015 - 15:34 PM

gracias por responder YUHR , el equipo es nuevo y ya he enviado el comando  SMSLINK123456 con lo cual el gps traker responde con la ubicación exacta de donde estamos el problema es solo ver por la pagina de gps-trace orange.



#4 Guest_sierratracker_*

Guest_sierratracker_*
  • Guests

Posted 11 November 2015 - 01:25 AM

Ayuda mi gps tracker clon 103b pasa igual durante el dia funciona bien, pero en cualquier momento como que se pega y no actualiza más la ubicacion

 

 

muchas gracias



#5 Guest_chico peixe_*

Guest_chico peixe_*
  • Guests

Posted 18 January 2016 - 14:49 PM

Tk103b with IMEI 4597100746352 does not accept blocking the orange site, does anyone know what to do to solve this problem?

#6 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 19 January 2016 - 05:54 AM

Tk103b with IMEI 4597100746352 does not accept blocking the orange site, does anyone know what to do to solve this problem?

Can you please clarify your question?


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#7 Guest_chico peixe_*

Guest_chico peixe_*
  • Guests

Posted 21 January 2016 - 14:34 PM

these tk103b that comes with the IMEI number starting at 4597100 can not block the website orange trace

I always do the configurations in this way
**,459710040721384;J but does not block the website orange trace

#8 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 22 January 2016 - 05:38 AM

I think the issue has been solved as your device is sending messages.

Can you please clarify what has been done. You information may be useful for others.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#9 Guest_chico peixe_*

Guest_chico peixe_*
  • Guests

Posted 22 January 2016 - 09:50 AM

not resolved tk103b begins with the IMEI 4,597,100 not blocking the website the fuel cut

#10 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 22 January 2016 - 10:40 AM

Under your account there is one unit and it is sending valid messages:

2016-01-22 10:09:52 0x1 {"t":1453446592,"f":1,"tp":"ud","pos":{"y":-3.7237,"x":-38.5887983333,"z":0,"s":0,"c":0,"sc":255},"lc":0,"p":{}}

If you talk about another unit and account provide full ID or unit name, or account name


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#11 Guest_jgon5757_*

Guest_jgon5757_*
  • Guests

Posted 27 January 2016 - 10:33 AM

Hi!

 

After few days reconfiguring, I wasn't able to make it work on orange neither on wialon.

 

The gps sends "valid" data through gprs. I've tested on my computer by creating a TCP server. It throws data like:

 

*HQ,3554880xxxxxx35,V1,110607,A,xxxx.96712,N,xxxxx.78922,E,0.12,0,270116,FFFFFBFF#

 

I've tested many ports (20405 <- indicated by the manufacturer , 20157, etc...). I wasn't able to see a single message on wialon...

 

Could you help me please?



#12 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 27 January 2016 - 10:59 AM

No messages in logs from your device.

The data string is good but we better see communication protocol to be sure it can be used with gps-trace.

 

If you have a protocol you may send your question to ideleted


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#13 Guest_jgon5757_*

Guest_jgon5757_*
  • Guests

Posted 27 January 2016 - 11:09 AM

No messages in logs from your device.

The data string is good but we better see communication protocol to be sure it can be used with gps-trace.

 

If you have a protocol you may send your question to deleted

Currently is redirected to my computer IP address. Should I redirect to 193.193.165.167 so you can see it? which port?

 

I have a communication protocol that I found somewhere. I will send you through email then. Thanks!



#14 Guest_jgon5757_*

Guest_jgon5757_*
  • Guests

Posted 27 January 2016 - 13:46 PM

Hi pach ,

 

For everyone with same problem: I've been told that I should use port 20275 which corresponds to Rilla G19 device (it appears on the list as personal tracker).

 

unique ID is directly IMEI !!  (nothing about 0+11digits)

 

It works

 

My device has some particular commands to program it:

 

Instead of t030s***nXXXXXX, this uses ITV123456 xx yy (where 123456 is the default password), for example. 

I post this reference just in case you have a device that uses the same commands, thus it probably needs same configuration. 



#15 Guest_javieruco_*

Guest_javieruco_*
  • Guests

Posted 01 February 2016 - 10:11 AM

Hello, I do not know what happen, but my 103b GPS does not works very well.

 

I think I have configureted all like tells the manual, whith all configuration. It's appear in the web, but sometimes it dessapear.

 

For example, this weeken I have made a travel (2 hours) and in the round trip It appear sometimes along the trip (5 times), but dessepears becouse it told that there have been parking for an hour por example and it it not true, I made the travel with out parking.

 

In the return trip, It does not appear until I arrived to my house, after 2 hours and 240kms later.

 

Someone could tell me what it is happening?

 

Thank you very much.

 

Kind regards.



#16 Guest_javieruco_*

Guest_javieruco_*
  • Guests

Posted 02 February 2016 - 08:26 AM

For someone who could help if you have the same problem, I fixed it doing two things.

 

1- Put the gps antenna out of car, on the car roof. I soupose the signal was very poor before.

2- Put this command: fix020s***nxxxxxx (x is the password)

 

I think the real problem was the gps antenna, but I put this command too.



#17 Guest_madil529_*

Guest_madil529_*
  • Guests

Posted 22 March 2016 - 14:43 PM

dear i cannot configure my device tk103b, kindly guide me in this regard.

 

i already configure gt02, but cannot configure tk103b.



#18 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 23 March 2016 - 05:36 AM

madil529, what commands did you try to send?


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#19 Guest_kyosama_*

Guest_kyosama_*
  • Guests

Posted 06 April 2016 - 14:00 PM

First able to connect normally. After that the drive appears as offline , but online satellite as what might be happening?



#20 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 07 April 2016 - 07:30 AM

kyosama, your device was sending valid messages till 16:01:13:

[hw1.trace] 2016/04/06 16:01:13:360: GPRS MSG(Xexun TK103-2): ID: 359710045757xxx, IP: 177.27.209.183, MSG: TIME: 16:01:12, LAT: -5.06858833333, LON: -42.8187533333, SPEED: 0.0, COURSE: 0, REG_RES: 1
Then there was a pause till 16:33:30 and the device started sedning messages again but for an unknown unit:
[hw2.trace] 2016/04/06 16:33:30:610: Received GPRS message from unknown unit(Xexun TK103-2): ID: 359710045757xxx
Turn on your device and make sure it uses port 20462
If it sitll will not be sending messages try to delete Device password. 

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users