Jump to content


VT310 setup but showing offline in tracker

vt310 offline

  • Please log in to reply
4 replies to this topic

#1 Guest_zipple_*

Guest_zipple_*
  • Guests

Posted 02 September 2015 - 21:38 PM

Hi,

 

I have setup a VT310 in the tracker based on this IP and Port http://gps-trace.com...e/RedView VT310.

 

I used the SMS command W******,012,193.193.165.166,20180 to setup the tracker to the server. It replied with 'Set IP Ok'.

 

Also I setup the car on the tracker using the IMEI as the unique id and entered the phone number (int intl. format).

 

It shows as offline and does not track it.

 

What else can I do to troubleshoot this?

 

Thanks



#2 Guest_zipple_*

Guest_zipple_*
  • Guests

Posted 09 September 2015 - 22:23 PM

Anyone have any ideas?



#3 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,251 posts
  • LocationBelarus

Posted 10 September 2015 - 03:18 AM

No data in logs for your unit.

Check device configuration: APN settings, Server IP and Port.

Use id.wialon.net for quick tests.

 

Also note RedView VT310 and Meitrack VT300/VT310 use different protocols and ports.

So make sure you select the right one.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#4 Guest_hemaya31_*

Guest_hemaya31_*
  • Guests

Posted 02 June 2016 - 14:46 PM

gps vt310 ID:862117008898691

gps vt310 ID;862170017899368

offline

 

SMS command W******,012,193.193.165.166,20180      Thanks



#5 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,251 posts
  • LocationBelarus

Posted 03 June 2016 - 05:05 AM

hemaya31, no messages in logs.

Meitrack VT300/VT310 have a programmable ID so I'd suggest to check the IDs at id.wialon.net


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту






Also tagged with one or more of these keywords: vt310, offline

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users