Jump to content


Probleme with geofence in notification %ZONE%


  • Please log in to reply
6 replies to this topic

#1 Guest_djet57_*

Guest_djet57_*
  • Guests

Posted 08 July 2014 - 10:08 AM

Hello,

Sorry for my bad english...

I have a problem with notification by e-mail who use geofence.

When unit arrived on the geofence, no problem. %ZONE% works perfectly and in the email, %ZONE% is replaced by the real name of the geofence.

But when unit go out the geofence %ZONE% doesn't work. On the email automaticly send %ZONE% isn't replaced by the real name of the geofence.

Could you help me please.

For information I use the old vesion of gps-trace website.

 



#2 Guest_djet57_*

Guest_djet57_*
  • Guests

Posted 08 July 2014 - 12:49 PM

the problem appear when I use several geofence in the same notification rule.



#3 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 09 July 2014 - 09:43 AM

yes, this is the platform restriction, please use separate notifications for geofences exits



#4 Guest_djet57_*

Guest_djet57_*
  • Guests

Posted 09 July 2014 - 10:46 AM

:(

 

Thanks for your answer

I'm newbie on orange gps trace

Where can I buy more services and where is the price list ?



#5 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 09 July 2014 - 21:22 PM

the service is totally free, there are no paid services for a while



#6 Guest_buzz_*

Guest_buzz_*
  • Guests

Posted 16 September 2014 - 15:23 PM

Hi

 

Creating separate notifications for geofence exits seems tiresome.

Is it possible for you to add another variable like %LAST_ZONE% which contains the name of the latest geofence?



#7 poal

poal

    GPS-Trace Orange Team

  • Administrators
  • 1,075 posts

Posted 16 September 2014 - 22:23 PM

this is the platform restriction, we will notify users if we work out a solution for that.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users