Jump to content


Can't connect TK102

TK102

  • Please log in to reply
2 replies to this topic

#1 Guest_ppfearn_*

Guest_ppfearn_*
  • Guests

Posted 30 August 2015 - 21:09 PM

Hi,

I've just installed my GPS into my car after a 6 month hiatus (car was written off) and I'm trying to reconnect it.

 

I had it at gpstrackerxy and it did give me some data but I think my trial has expired. I've come here to try and set it up with your site.

 

I couldn't seem to get it to respond so I went to http://id.wialon.net/# and tested it there. I got a response on 192.192.165.166 port 20157. It also stated that my unit was a Xexun TK102.

 

I couldn't find the Xexun TK102 unit available as a selection here, I could only find the 103 and the 103-2.

 

I have tried both of these units and I sent t030s003npassword via SMS to my unit and I can't see any data coming through.

 

Is the 102 no longer supported? Is it listed under a different name? Am I doing something else wrong?

 

Any help would be appreciated.

 

Thanks

 

Edit 1: I took another look at the manual and spotted the I should be sending fix030s003npassword. I tried this with both 103 and 103-2 and I still haven't seen anything on the system

 

Edit 2: Attached screen shot with device listed on id.wialon.net

Attached File  Screen Shot 2015-08-30 at 22.41.12.png   13.9KB   4 downloads



#2 bruin

bruin

    Forum administrator

  • Administrators
  • 87 posts

Posted 01 September 2015 - 06:47 AM

hello,

tk 102 should be on the other side - personal and auto trackers are currently divided.


this profile belongs to GPS-Trace admin. PM blocked.


#3 Guest_GOGoodwill_*

Guest_GOGoodwill_*
  • Guests

Posted 16 September 2015 - 21:37 PM

hi just woke up went to log in n then everyone grued at sto and then me now trying to connect cant connect.... are we going through this before again?





Also tagged with one or more of these keywords: TK102

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users