Jump to content

TK110 or Is it a GT02A for setting up - won't set up!

  • Please log in to reply
21 replies to this topic

#21 Gaucho78


    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 23 September 2017 - 07:13 AM



My GT02A has no connection to your portal. I have already tested some ports, even the port for TK110, nothing works.
The GPS Tracker works however perfectly.
What else can I try?
On another portal the tracker has worked, here it simply does not work.
When I send SMS to the tracker, I always get an answer.


I have also tested on id.wialon.net, even there my tracker does not.


Can someone help me?




My China GT02A works with GT06 setting. Problem solved.

#22 hogan


    Orange Experienced

  • Members
  • PipPipPip
  • 28 posts

Posted 07 December 2017 - 04:35 AM

hi, i am back with the same questions, recently i bought a new tk110, and it come with a new set of instructions. OMG!

my version is using the adminip123456 20488  ( 123456 is the standard password) and i could not get the unit to works , and it can't be detected via wialon


any help ?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users