Jump to content


TK110 or Is it a GT02A for setting up - won't set up!


  • Please log in to reply
19 replies to this topic

#1 Guest_Craggy_*

Guest_Craggy_*
  • Guests

Posted 04 August 2015 - 01:59 AM

Hi, I am also having problems configuring set up to see my unit online

 

My unit is the same as the one here ......has the same  same commands etc .http://www.aliexpres...1257279802.html.....

 

Sold as a TK110 to me but when I check 'VERSION' by SMS to the unit it comes back with version:GT02A.

 

So is this a TK110 or a GT02A..... what should i set it up as please?

 

I am able use the sms function/commands, but like i am not able to see it on the https://svcs.gps-trace.com/ site

 

Also I am unable to see the unit on Wialon Checker to look/check for unique identity code when I use the IP address:193.193.165.167 using either port 20488 as a TK110, or port 20774 as a GT02A....

 

For the tracker site I have set the unit to: SERVER,'password',0,193.193.165.166,20488,0# to point it to the site and also tied using the same IP address with the alternative port 20774.. still no luck.

 

Help please... what i am doing wrong, don't seem to be able to get the correct combination of settings?

 

Thanks for any assistance.



#2 Guest_Craggy_*

Guest_Craggy_*
  • Guests

Posted 04 August 2015 - 06:25 AM

Have managed to get it up and running after many many SMS!!!!!!!!

 

The answer was....... remove SIM from GPS Tracker. Insert into mobile phone and re-test GPRS signal activated and internet connection active.

 

Result of that test was that it was not active......therefore the tracker was not able to send its packets as the SIM was not sending! My pre-check prior to putting SIM in tracker obviously did not confirm correctly as I had thought.

 

Despite the confusion of whether this is a TK110 or GT02A i-  it works as TK110 Device

 

Settings used were:

 

SERVER,password,0,193.193.165.166,20488,0#

 

In the gps-trace.com interface:

 

Select TK110 as device

Unique ID is 0+last 11 digits of IMEI No.  E.G. say if your IMIE is : 355122569125025 then unique code is 022569125025

Mobile number : international format e.g  +(countrycode)(mobilenumber)

Device Access Password: As per password you use for SMS commands

 

Hope that helps



#3 Guest_dEtaGkq13HR5UN4T4Gav_*

Guest_dEtaGkq13HR5UN4T4Gav_*
  • Guests

Posted 14 September 2015 - 13:07 PM

Thanks a lot! This was the solution a was looking for!



#4 Guest_megfigyelt_*

Guest_megfigyelt_*
  • Guests

Posted 12 October 2015 - 09:13 AM

Hi there!
I have got the same problem with the GT02A device. I checked with text message, and the gprs is working well (i recieved the correct cordination).
When i sent this last message (SERVER,password,0,193.193.165.166,20488,0#) i had an ERROR 102 message after.
I hope someone can help to describe, what is it exactly!

Regards,

Dan



#5 koyfo

koyfo

    Orange Fan

  • Members
  • Pip
  • 2 posts

Posted 20 February 2016 - 15:16 PM

Hello
 
I know there are many topics about this device, I have read them, but i am still not able to connect it. Check the pictures.
 
Attached File  20160220_112406.jpg   96.92KB   26 downloadsAttached File  20160220_112423.jpg   112.95KB   24 downloadsAttached File  20160220_112713.jpg   156.36KB   24 downloadsAttached File  20160220_112738.jpg   137.16KB   23 downloads
 
On ebay, it was as TK110, it comes with 2 manuals GT02A.doc and GT02D.doc, the second has fuel cut.
The imei is 35288707221XXXX 16 digit.
 
The commands are
 

APN:
apn#cmnet#cmnet01#666666#

IP/Port:
ip#58.61.154.247#7018#

timezone
:#timezone#E8#

interval (in seconds):
#upload#10#

speed alarm:
Speed#60#1#

get sms with gmaps link:
url#

get sms with settings and status:
param#

factory reset:
factory#

reboot:
reboot#


It replies OK, so the commands are working without password :P

Should i set it up with settings from here http://gps-trace.com.../personal/TK110 using the whole IMEI as Unique ID?


Thank you for your time!

#6 koyfo

koyfo

    Orange Fan

  • Members
  • Pip
  • 2 posts

Posted 20 February 2016 - 21:31 PM

Ok i made it work. I used settings from http://gps-trace.com.../personal/TK110
Device type TK110, and i used for Unique ID the whole imei, and i replaced the 4 first numbers with one 0.
But the device despite it is set to upload data every 60", it has good gsm and gps signal, it uploads at random times 4 or 5 minutes.... why?

#7 Guest_fiera_*

Guest_fiera_*
  • Guests

Posted 21 February 2016 - 19:12 PM

Hello 

I have GT02A and with this setting (SERVER,password,0,193.193.165.166,20488,0#) and Unique ID is 0+last 11 digits of IMEI and tk110 hardware workings fine. Thank's a lot.



#8 Guest_gps60_*

Guest_gps60_*
  • Guests

Posted 19 September 2016 - 03:35 AM

Ok i made it work. I used settings from http://gps-trace.com.../personal/TK110
Device type TK110, and i used for Unique ID the whole imei, and i replaced the 4 first numbers with one 0.
But the device despite it is set to upload data every 60", it has good gsm and gps signal, it uploads at random times 4 or 5 minutes.... why?

I use your kind of device "TK-110" and it uses no password in sending commands. while configuring it at the platform, what do I use as the device password?



#9 Guest_gps60_*

Guest_gps60_*
  • Guests

Posted 19 September 2016 - 04:03 AM

my device china TK-110 does not respond to this command: (SERVER,password,0,193.193.165.166,20488,0#)...but it responds to any IP settings like: ( IP#IP ADDRESS#PORT#).  my question is if the said server cmd and IP cmd are thesame?

it uses no password for the commands and there is no default password on the device's manual...

pls i need your assistance



#10 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,842 posts
  • LocationBelarus

Posted 19 September 2016 - 06:10 AM

gps60, if the commands are different it probably means that your device uses another protocol.

In such a case you need to clarify all your questions with the seller or the manufacturer.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#11 Guest_gps60_*

Guest_gps60_*
  • Guests

Posted 19 September 2016 - 15:33 PM

my device china TK-110 does not respond to this command: (SERVER,password,0,193.193.165.166,20488,0#)...but it responds to any IP settings like: ( IP#IP ADDRESS#PORT#).  my question is if the said server cmd and IP cmd are thesame?

it uses no password for the commands and there is no default password on the device's manual...

pls i need your assistance

i have contacted the seller and he referred me to this:

 

APN:
apn#apn namet#username#password#

IP/Port:
ip#ip address#port#

timezone
:#timezone#E8#

interval (in seconds):
#upload#10#

speed alarm:
Speed#60#1#

get sms with gmaps link:
url#

get sms with settings and status:
param#

factory reset:
factory#

reboot:
reboot#

 

I hope this will help me...



#12 Guest_xiaomimipad2gps_*

Guest_xiaomimipad2gps_*
  • Guests

Posted 10 October 2016 - 23:21 PM

Hi gps60:

Did you get that worked in gprs?



#13 Guest_Rafal-R2_*

Guest_Rafal-R2_*
  • Guests

Posted 13 January 2017 - 22:26 PM

I have very similar GT02A and I've managed to connect to serwer as TK110 and the unit is online, but doesn't appear on map and doesn't show any information about location etc.

When I send sms command url,666666# it does show its location on a map.

 

it's ID is 027044626489 if someone could check it



#14 Guest_Rafal-R1_*

Guest_Rafal-R1_*
  • Guests

Posted 15 January 2017 - 19:53 PM

I've checked the unit and the GPS light was off, so I pushed the power button once and the GPS light turned on.

It has send it's coordinates twice and gone off again. What's strange, that the SMS commands still gets it's GPS positions! 

 

 

UT8c1FvX0xXXXcUQpbX9.png



#15 Guest_mitty_*

Guest_mitty_*
  • Guests

Posted 28 February 2017 - 11:56 AM

my clone GT02 also works with tk110 settings only 193.193.165.166,20488 and Unique ID is 0+last 11 digits of IMEI

thanks



#16 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,842 posts
  • LocationBelarus

Posted 01 March 2017 - 09:14 AM

Rafal-R1, SMS communication is very simple.

You send a request and your tracking device sends a response back to the same number.

Therefore such a method works in most cases.

 

But when we talk about device-to-server communication we need to consider its configuration and possibility to send data message automatically within a certain time interval.

 

What may happen in your case, a tracking device starts to send data messages only when vehicles moves.

During parkings it stops sending any messages.

 

So you need to clarify how a tracking device should be setup to make it sending data every lets say 30 seconds.

Such question can addressed to the manufacturer of your tracking device.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#17 gpssbydemo

gpssbydemo

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 07 May 2017 - 15:39 PM

Hi Pach, could you help to advice why the imei 352887073239687, can't add? thanks

#18 Guest_dinumadushan_*

Guest_dinumadushan_*
  • Guests

Posted 10 May 2017 - 04:28 AM

I have Chinese GT02A(H02) Device I try to connect SERVER,password,0,193.193.165.166,20490 and SERVER,password,0,193.193.165.166,20488. I have 5 this device. I try to id.wialon.net I can,t do it. Please help.

 

356327080243725



#19 matias

matias

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 12 August 2017 - 12:49 PM

I have Chinese GT02A(H02) Device I try to connect SERVER,password,0,193.193.165.166,20490 and SERVER,password,0,193.193.165.166,20488. I have 5 this device. I try to id.wialon.net I can,t do it. Please help.

 

356327080243725

I used the TK110 protocol, Port 20488 


  • pach likes this

#20 cleuto

cleuto

    Orange Member

  • Members
  • PipPip
  • 12 posts

Posted 10 September 2017 - 14:30 PM

quais sms correto para o GT02a ficar online?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users