Jump to content


Photo

WiaTag set up in roaming network


  • Please log in to reply
2 replies to this topic

#1 Subaru201

Subaru201

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 10 December 2018 - 22:09 PM

It seems you have to be in home network in order to first run Wiatag App. Signing in on first use responds with "Data sending in roaming disabled". Probably won't be an issue for most users. I'm guessing "roaming" is disabled by default in the software and you can't therefore send/receive data in roaming network when starting up for the first time. I'll wait till I get back to "home" network.  



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,341 posts
  • LocationBelarus

Posted 11 December 2018 - 04:49 AM

Subaru201, go to Settings>User moders>Edit your current mode>Data sending>switch Work in roaming on.

Attached File  Screenshot_20181211-074744.png   48.17KB   0 downloads


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Subaru201

Subaru201

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 07 February 2019 - 18:25 PM

I could not go to "Settings", etc... as you advised because I could not run "Wia Tag" for the first time in a roaming network. Once I got back to home network then I could run the program and then off course enable/disable operation in a roaming network as normal. Just seemed to be a problem with first run in a roaming network maybe because the default setting is "roaming off"! Not likely to be an issue for many people. I just happened to be roaming in Norway when I got interested in the app.

.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users