Jump to content


Photo

Unit settings not showing

Settings delete unit

  • Please log in to reply
8 replies to this topic

#1 MrAJS

MrAJS

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 04 November 2018 - 15:04 PM

I have Version 2.0 and have previously deleted a unit from my account.   However I've got 3 units on there now and when I double click the names no settings show.  How do I enable these so I can delete one of the units please? 



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,883 posts
  • LocationBelarus

Posted 05 November 2018 - 04:54 AM

MrAJS, try this http://forum.gps-tra...-a-unit/?p=3978


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 MrAJS

MrAJS

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 05 November 2018 - 08:54 AM

Thanks for your reply.   I had looked at this article but when I double click on the name no settings or gear icon show, just a circle flashes around the icon on the map.   It's strange because it worked previously and I successfully deleted an old unit.



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,883 posts
  • LocationBelarus

Posted 05 November 2018 - 08:56 AM

MrAJS, what is your browser? Can you check if there are any errors in the debug mode (in Chrome activated by f12, then console).


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#5 MrAJS

MrAJS

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 05 November 2018 - 09:55 AM

My browser is Chrome Version 70.0.3538.77 (Official Build) (64-bit) - I've also tried Internet Explorer with no success.  Please see screenshot of console attached.

 

Attached File  Console.pdf   374.2KB   1 downloads

   



#6 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,883 posts
  • LocationBelarus

Posted 05 November 2018 - 12:58 PM

MrAJS, checked with chrome 70.0.3538.77. No such issues.

 

As far as I can see there is an HTML Imports warning, but it not an error even.

 

P.S. I can delete a unit for you if it is needed.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#7 MrAJS

MrAJS

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 05 November 2018 - 15:25 PM

Thanks for looking into this for me.  If you could delete the middle unit at the bottom of the screen "pink tracker" I'd be grateful as this did not seem to work when I set it up and I set it up again as a new unit but it's now showing as a duplicate.  I appreciate your help.



#8 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,883 posts
  • LocationBelarus

Posted 06 November 2018 - 05:13 AM

MrAJS, unit Pink tracker (the one without ID) was deleted from your account.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#9 MrAJS

MrAJS

    Orange Fan

  • Members
  • Pip
  • 5 posts

Posted 06 November 2018 - 06:00 AM

Thank you - that's fine.







Also tagged with one or more of these keywords: Settings, delete unit

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users