Jump to content


GT02A wont work

gt02a

  • Please log in to reply
4 replies to this topic

#1 Guest_kiano_*

Guest_kiano_*
  • Guests

Posted 19 May 2018 - 09:00 AM

Hello all

I cant set to work my GT02A with gps-trace, I always see like "no data received yet"

It works with livegpstracks, port 3359, bot wont with gps-trace

i try to setup it with 193.193.165.166, port 20351 or 20774 then add to my account (car gps) but no effect

also i tried to add tk110, and no effect

 

sorry for my english, im from Ukraine


  • LasirDS and autoforum like this

#2 AB83

AB83

    Orange Fan

  • Members
  • Pip
  • 6 posts

Posted 31 July 2018 - 21:12 PM

Hi All, 

same problem here

my IMEI is 355227043651793. I am using a GT02A  by a Chinese manufacturer DYTECH. I am receiving the location messages  for tracking when I send a  direct message to the device. device is connected to internet and have a clear sky view and is reporting the current location correctly.

I have tried the below combinations

  1. SERVER,666666,0,193.193.165.165,20488,0#  
  2. SERVER,666666,0,193.193.165.166,20488,0#  
  3. SERVER,666666,0,193.193.165.167,20488,0#
  4. SERVER,666666,0,193.193.165.167,20744,0#
  5. SERVER,666666,0,193.193.165.167,20351,0#
  6. I also tried all these with hw.trace.wialon.net too .

Request your help. I really hope some one sees this  :(


  • RazorDU likes this

#3 Guest_dfon81_*

Guest_dfon81_*
  • Guests

Posted 01 August 2018 - 05:20 AM

I connect this model with:

 

http://gps-trace.com...e/vehicle/TK110

 

http://gps-trace.com...re/vehicle/GT06

 

 

Remember if you use TK110, last 11 digits and a 0 at the beginning

 

 

But better use: http://id.wialon.net/ There you verify the imei

 

 

 

Pura Vida



#4 Guest_DeDeK_*

Guest_DeDeK_*
  • Guests

Posted 05 August 2018 - 13:33 PM

 

Hi All, 

same problem here

my IMEI is 355227043651793. I am using a GT02A  by a Chinese manufacturer DYTECH. I am receiving the location messages  for tracking when I send a  direct message to the device. device is connected to internet and have a clear sky view and is reporting the current location correctly.

I have tried the below combinations

  1. SERVER,666666,0,193.193.165.165,20488,0#  
  2. SERVER,666666,0,193.193.165.166,20488,0#  
  3. SERVER,666666,0,193.193.165.167,20488,0#
  4. SERVER,666666,0,193.193.165.167,20744,0#
  5. SERVER,666666,0,193.193.165.167,20351,0#
  6. I also tried all these with hw.trace.wialon.net too .

Request your help. I really hope some one sees this  :(

 

  1. Use this
  2.  
  3. SERVER,666666,0,193.193.165.166,20488,0#  
    id 027043651793
    tk110


#5 AB83

AB83

    Orange Fan

  • Members
  • Pip
  • 6 posts

Posted 06 August 2018 - 09:46 AM

Thank you so much DeDek, i can finally see it work! I had used incorrect id forgot to enter 0. This really helped. Much appreciated







Also tagged with one or more of these keywords: gt02a

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users