Jump to content


Photo

Meitrack MT90


  • Please log in to reply
11 replies to this topic

#1 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 10 May 2018 - 12:58 PM

Hallo
Have tested my GPS device Meitrack MT90 at wialon.net and it appears

if I want to guide to GPS-TRACE IP 193.193.165.166 and Port 20757 But

nothing is working,
Unique ID: 357302070108726
Device: DerTracker heisst Meitrack MT 90

0000,A21,1,193.193.165.166,20523,send.ee,37259980932

Where did I make the mistake? Thanks and greetings from Switzerland

Popower,



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,882 posts
  • LocationBelarus

Posted 11 May 2018 - 06:48 AM

popower, there are not messages in the logs from your tracking device.

What commands did you send to a device to configure it?


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 09:59 AM

hello, here my command :0000,A21,1,193.193.165.166,20757,send.ee,37259980932,0000,A12,0

 

0000,A12,0

 

Danke



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,882 posts
  • LocationBelarus

Posted 11 May 2018 - 10:48 AM

popower, try:
0000,A12,10

As according to the manual when the interval is 0, the scheduled GPRS reporting function is disabled.

 
What is about APN settings. You added APN name and a user name but now password. In most cases there is either only an APN name or all three options.
What is your mobile network provider?

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#5 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 13:10 PM

The Provider is XXSIM,

 

Thanks,



#6 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 13:18 PM

Was ist die Konfiguration für den Internetzugriff (GPRS)? Um mit der XXSIM Zugriff auf das Internet zu haben, muss der Zugriffspunkt in Ihrem Handy konfiguriert werden:
APN: send.ee
Benutzername: Ihre XXSIM Telefon # ohne 00, z.B. 37212345678
Passwort: leer

#7 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,882 posts
  • LocationBelarus

Posted 11 May 2018 - 13:36 PM

popower, as the password should be empty, try the following:

0000,A21,1,193.193.165.166,20757,send.ee,37259980932,, 

https://xxsim.com/en...first_step.html


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#8 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 14:16 PM

The Answer from SIM Card 357302070108716,A21,Error



#9 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 14:21 PM

on The End make i only   , one Komma, now Message OK



#10 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 14:22 PM

now i send 00000,12,6

 

Message return OK



#11 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 11 May 2018 - 15:24 PM

second configuration

Attached Files



#12 popower

popower

    Orange Member

  • Members
  • PipPip
  • 11 posts

Posted 13 May 2018 - 14:57 PM

I have change the Port Number!!

 

0000,A21,1,193.193.165.166,20523,send.ee,37259980932,

0000, A12,6

 

Now ist still Running!!!

 

Thank you for help!


  • pach likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users