Jump to content


TK-110 lost GPS (solved)

  • Please log in to reply
No replies to this topic

#1 steff70


    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 10 September 2017 - 12:30 PM

Here is a tip/solution for anyone who's having the same problem with lost GPS data.
I have a TK-110 (well it had to be set to TK-106 to work) and I used it around the clock for several months...
Then, suddenly it stopped sending position and at the "gps-trace website" it said unit is online, but also that there were no satellites locked. 

After 3 days I did following AND SOLVED the issue:

First I checked phone card balance. = No problem, plenty of money/data to use.
Then I checked SMS-positioning. = I got the sms message back, but no GPS position (This was a confirmation for me that the problem was at the device and not this web page service.
I solved this by sending "reboot+password" (example: reboot123456)
I got a message saying rebooting after 20 seconds, and after 3-4 minutes it automatically worked again!
(If you have a model that can't reboot by command, then switch off power from device and reconnect.)

I Hope this helps more people with the same issue.

  • pach likes this

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users