Jump to content


Photo

log does not work

log

  • Please log in to reply
4 replies to this topic

#1 piscek

piscek

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 05 August 2017 - 05:56 AM

Hello

there

When I click show/hide log in top right corner, only white band is shown on bottom of page. There is no icons which will allow me to see log of my vehicle. I have tried this couple of times from different computers/browsers in last month, but always the same problem.

 

See attached screen shoot picture Attached File  Screenshot.jpg   80.54KB   0 downloads

 

Thank you

 

Piscek



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 07 August 2017 - 05:55 AM

piscek, the log shows online data only.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#3 piscek

piscek

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 07 August 2017 - 07:47 AM

But how I can access data for last month? I have used this functionality a lot to see, where I have drive in last month.

 

Thank you

 

piscek



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 07 August 2017 - 08:08 AM

piscek, you could not have used log to see history data it is not possible.

May be you are talking about tracks?

Double click on the unit name and then find a small "flag" icon.

Left click it and you will see Tracks menu.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#5 piscek

piscek

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 07 August 2017 - 18:22 PM

Thank you very much for help. I have forget double click action. Issue solved.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users