Jump to content


Photo

Server stopped parsing data messages


  • This topic is locked This topic is locked
52 replies to this topic

#1 cpis

cpis

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 30 May 2017 - 17:50 PM

Have been tracking for so many years and tonight the tracking was down suddenly. Tried on sending command via SMS replied the exact location. But in orange trace was stuck at a location and it was offline. I need help please. Urgent! Anyone has any idea? Is there any chances in ip and port for this particular tracker model?
  • GuestSkype and WalterIcode like this

#2 Rufet

Rufet

    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 30 May 2017 - 20:42 PM

Hi,
I have the same problem with tracking. The target is still on same position, and it looks like that connection is completely lost with it. Whats wrong with it? Why the system stopped tracking? Is anything wrong with web site? Hope you guys will fix it soon. PLEASE, PLEASE PLEASE

#3 sttekata

sttekata

    Orange Fan

  • Members
  • Pip
  • 6 posts

Posted 30 May 2017 - 21:15 PM

Hello,

 

I have a private using 2 gps trackers at here - all the same.

Today one of them stoped working (is not visible on screen), but other is working.

Now i set it again a IP for test server and i can say that was visible on this server.

After i set it back the server 193.193.195.196 20488 to unit , but still is not visible on monitor.

It is very strange for me!

When i send a location i receive a sms with corect location of unit.

 

The UID: 027044704419

Phone is +359884876477,

 

Could you help me ? THANK YOU !



#4 alioth_hip

alioth_hip

    Orange Fan

  • Members
  • Pip
  • 7 posts

Posted 31 May 2017 - 00:49 AM

Ip 193.193.165.166
Port 20157
 
This is down since yesterday!!


#5 cpis

cpis

    Orange Fan

  • Members
  • Pip
  • 3 posts

Posted 31 May 2017 - 02:05 AM

Currently, is still down after for more than 12 hours. Anyone please help. 



#6 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 05:28 AM

cpisalioth_hipsttekataRufet, the servers are working and receiving data. Seems like the issue is with the communication protocols.

The incoming messages are not being parsed therefore it looks as if a unit is offline.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#7 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 05:28 AM

For those who have a similar problem, please write your devices IDs, type and port you are currently using.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#8 kcc951n

kcc951n

    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 31 May 2017 - 05:48 AM

For those who have a similar problem, please write your devices IDs, type and port you are currently using.


Gps103 B ,port I am using is 20558.

#9 wankel

wankel

    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 31 May 2017 - 06:04 AM

Hello,

 

Same problem with 2 units

 

TLT2H, port 20208 

Id: 863835027740005 and 863835027741417

 

Not visible on GPS trace app since yesterday midday (Brussels time)



#10 sttekata

sttekata

    Orange Fan

  • Members
  • Pip
  • 6 posts

Posted 31 May 2017 - 06:24 AM

Dear Pach,
Thank you for the information and support!

I use GT02a which is setup like TK110.
The UID: 027044704419
Phone is +359884876477,

I change a Port from 20488 to 20157 but is the same....
From this morning the second gps lost connection to website.

Can you help, please...

#11 sttekata

sttekata

    Orange Fan

  • Members
  • Pip
  • 6 posts

Posted 31 May 2017 - 06:33 AM

Now I setup back a port to 2048 , but still my to family car/gps look like offline.

#12 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 06:51 AM

If anyone can change the connection mode from TCP to UDP please try to do it and report back if it helps.

 

For all others I would recommend to wait for any updates from our side.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#13 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 08:07 AM

The issue should have been resolved.

Please check if it works now.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#14 LAS03

LAS03

    Orange Fan

  • Members
  • Pip
  • 1 posts

Posted 31 May 2017 - 09:29 AM

I have the same problem, and since yesterday that does not work



#15 car012

car012

    Orange Member

  • Members
  • PipPip
  • 10 posts

Posted 31 May 2017 - 09:45 AM

Hi,
I have the same problem with tracking!!
Unit id : 357454071772436
Port : 20412
And since yesterday that does not work!

#16 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 09:54 AM

LAS03, can you please redirect your tracking device to id.wialon.net


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#17 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,845 posts
  • LocationBelarus

Posted 31 May 2017 - 09:55 AM

car012, please redirect you tracking device to the ip 193.193.165.167

I need to see if it connects or not.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#18 car012

car012

    Orange Member

  • Members
  • PipPip
  • 10 posts

Posted 31 May 2017 - 10:59 AM

Pach,
I see him, it's work! I didn't do anything, but works now thanks a lot anyway!

#19 alioth_hip

alioth_hip

    Orange Fan

  • Members
  • Pip
  • 7 posts

Posted 31 May 2017 - 13:30 PM

server: 193.193.165.166

port: 20157 

 

I used a socket test in java to test connection, i get connection, but 30 seconds after, disconnection.

 

I have many customers, and all been reported problems.  Verify pleaseee!



#20 alioth_hip

alioth_hip

    Orange Fan

  • Members
  • Pip
  • 7 posts

Posted 31 May 2017 - 13:31 PM

Still server down!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users