Jump to content


Solved - New site notifications not appearing, email not being sent


  • Please log in to reply
6 replies to this topic

#1 Guest_helipilot_*

Guest_helipilot_*
  • Guests

Posted 04 April 2017 - 13:31 PM

Hi

I am new to the site and have just started using it. I am using GPS Trace Tag on an Iphone 4. I am using the new GPS trace service on a windows 10 PC with google chrome. all devices are configured to the correct date and time.

I appear to be having problems with notifications and email.


I have created two geofences. I have created 5 notifications, entry and exit of each geofence plus an SOS notification. All notifications are configured to be sent to my email address.

I have hit the SOS button on my phone app. I did not see a notification on the new site on my PC. I did not receive an email warning me of the SOS event.


I have discovered that if I visit the old service , go to messages and view registered events, I see :-

1 13:55:28 Event <strong>Iphone 4S</strong> SOS button <a href="#" class="btn-notification-location" data-location="55.755885,-4.074845">pressed</a>.

So it appears that the new service does not know about the event at all and therefore cannot send me an email about it.
It would also appear that the old service does not know my email address to send out notifications.

Have I configured something incorrectly?

Alan

#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,841 posts
  • LocationBelarus

Posted 05 April 2017 - 05:30 AM

helipilot, add a notification with the type Connection.

Change time period to 1 minute.
Turn the GPS Tag ON make sure at least one message is received and turn it OFF.

Wait for one minute to check if the notification triggers.


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#3 Guest_helipilot_*

Guest_helipilot_*
  • Guests

Posted 05 April 2017 - 10:32 AM

Thanks Pach.

 

I tried as you suggested with interesting results.

 

I created a notification for connection, no coordinates.

 

When I switched tag app OFF the notification appeared at the new service site.

 

This also displayed yesterdays SOS notification.

 

Unfortunately I have not received any emails about the notification triggers.

 

After 15 minutes or so I switched the tag app back ON.

 

It took a few minutes to get an accurate lock on the phone position, however during this time It triggered the left home and arrived home notifications, which were displayed in the notifications area of the new service.  Once again no emails have been received.

 

 

It would appear that creating a connection notification has got the new service site working as expected, but I am still not receiving any email notifications.

 

Is there anything else I can try?

 

Thanks

 

Alan



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,841 posts
  • LocationBelarus

Posted 05 April 2017 - 10:47 AM

helipilot, what is the email you used in the notifications?


I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#5 Guest_helipilot_*

Guest_helipilot_*
  • Guests

Posted 05 April 2017 - 11:08 AM

Pach,

 

I have sent you a PM with the email address I use for notifications

 

Alan



#6 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 3,841 posts
  • LocationBelarus

Posted 05 April 2017 - 11:24 AM

helipelot, the notifications are sent:

[tasks2] 2017/04/05 14:19:01:317: email_msg::send_impl('noreply@gps-trace.com', 'connection no cordinates (Iphone 4S)' => 'xxxx.sky.com')
Check spam or try with gmail.

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#7 Guest_helipilot_*

Guest_helipilot_*
  • Guests

Posted 05 April 2017 - 12:22 PM

Pach,

 

Thanks for your help.

 

I have now resolved the issue and have email notifications working.   My SKY email account never received any notifications.  So here is my work around.

 

I used my gmail email account and pointed gps trace notifications to that email address.   (this account receives notifications in the spam folder).

 

I added noreply@gps-trace.com to my contacts  (this stopped notifications going to the spam folder and put them in my inbox)

 

I created an email filter that forwarded messages from noreply@gps-trace.com to my SKY email account.

 

I hope this might help others who are having problems getting email notifications.

 

Regards

 

Alan


  • pach likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users