Jump to content


Cannot connect TK-102 (TK-103)

tk-102 tk102 tk-103 tk103 chinese clone

  • Please log in to reply
9 replies to this topic

#1 Guest_j.boothroyd_*

Guest_j.boothroyd_*
  • Guests

Posted 13 March 2017 - 10:55 AM

Has anyone sucesfully connected their TK-102 to orange.gps-trace.com?

 

I have a TK-102 from eBay www.ebay.co.uk/itm/381680657504.

 

Looking in forums it says to treat as a TK-103 so I set port 20157 (for Tk-102) & that didn't show, when I swapped to 20222 (TK-103) on http://id.wialon.net & it shows my id of 087072814571.

 

I changed to adminipXXXXXX 193.193.165.166 20222 & entered this in to gps-trace.com with type Xexun TK-103, sim in tracker mobile number +44XXXXXXXXXX & password for device but will not show.

 

All APN is configured & device check shows: GSM: 099% GPS: OK GPRS: ON BATTERY: 094%.

 

I have tried several other ports suggested in the forums but nothing is working. The GPS tracker sends SMS ok.

 

Commands sent:

 

begin123456

password123456 XXXXXX (changed password)

adminXXXXXX +4477XXXXXXXX (set authorised number to my mobile)

gprsXXXXXX (enabled GPRS)

APNXXXXXX giffgaff.com giffgaff password (set APN with info from their website)

t030s***nXXXXXX (Activated tracking)

adminipXXXXXX 193.193.165.167 2022 (shows id on id.wialon.net)

checkXXXXXX (returned GSM: 099% GPS: OK GPRS: ON BATTERY: 094%)

adminipXXXXXX 193.193.165.166 2022 (change to point to gps-trace.com)

 

All commands return ok! - no errors. Device remains offline on both versions of gps-trace.com & app.

Attached Files



#2 Guest_j.boothroyd_*

Guest_j.boothroyd_*
  • Guests

Posted 13 March 2017 - 19:28 PM

To anyone reading this post with the same issue as me. I tried for 2 days with gps-trace.com, wasted my time & money on SMS credits. I also tried gpslive.co.uk.

 

When I was about to give up I tired the following:

 

Send: adminip999999 104.251.215.88 5002 to the 'TK-102' (TK-103)

(I tried ports 5001 & 5006 without luck but 5002 works!) https://www.traccar....er-gps-devices/

 

Go to http://demo4.traccar.org/

Register (free)

Log in & add a device


  • pach likes this

#3 Guest_bentc579_*

Guest_bentc579_*
  • Guests

Posted 31 March 2017 - 23:25 PM

Thanks j.boothroyd!  Just got the same tracker and had done the exact same setup and it would not appear on gps-trace map.  Tried the demo4.traccar.org site and was up and running in under 5 minutes.

 

I've tried several different device types and ports and have gotten no results here.  It shows up as a TK-103 using port 20222 on http://id.wialon.net/, but when I switch the IP back to gps-trace I can't see the unit.

 

The ID of my unit is 087074005889 if you can see it in the logs and have any suggestions?



#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,683 posts
  • LocationBelarus

Posted 03 April 2017 - 05:14 AM

bentc579, your device was sending data messages to our servers:

[hw3.trace] 2017/04/01 20:01:10:080: Received GPRS message from unknown unit(Xexun TK-103): ID: 087074005889
[hw3.trace] 2017/04/01 20:01:13:690: Received GPRS message from unknown unit(Xexun TK-103): ID: 087074005889
But it does not mean that it will work.
I'd suggest to use traccar...

  • Greggcof and lendaGaply like this

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#5 Guest_bentc579_*

Guest_bentc579_*
  • Guests

Posted 03 April 2017 - 19:58 PM

Thanks for looking into it pach, it's greatly appreciated!



#6 Guest_lucasville_*

Guest_lucasville_*
  • Guests

Posted 06 January 2018 - 13:23 PM

Try in gps-trace device TK110, and in your tracker port 20488. Worked for me. I found it at elektroda.pl, user fejsik.


  • Greggcof and lendaGaply like this

#7 Guest_Dazza197346_*

Guest_Dazza197346_*
  • Guests

Posted 21 January 2018 - 17:21 PM

I'm having same issue can someone guide me through the process please


  • Greggcof and lendaGaply like this

#8 Guest_anto9141_*

Guest_anto9141_*
  • Guests

Posted 12 February 2018 - 12:21 PM

Try in gps-trace device TK110, and in your tracker port 20488. Worked for me. I found it at elektroda.pl, user fejsik.

 

 

Hi, can you inform me where did you find TK110?...I could't find in device type list..both in vehicle and personal...-_-...Thanks


  • Greggcof and lendaGaply like this

#9 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,683 posts
  • LocationBelarus

Posted 12 February 2018 - 12:25 PM

anto9141, read here.


  • Greggcof likes this

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.


#10 Guest_anto9141_*

Guest_anto9141_*
  • Guests

Posted 12 February 2018 - 13:46 PM

anto9141, read here.

I thought Xexun TK110.. :P ..I'll try what lucasville did..Thank you pach!.







Also tagged with one or more of these keywords: tk-102, tk102, tk-103, tk103, chinese clone

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users