Jump to content


Tk103b clone, unable to connect


  • Please log in to reply
12 replies to this topic

#1 Guest_Cristian.luca_*

Guest_Cristian.luca_*
  • Guests

Posted 08 January 2017 - 02:10 AM

Hi,
Is my first time when I am using this type of device, is an tk103b brought from ebay. I am not able to connect it on the platform. My imei is 355488020849299 and I've set ip and port 193.193.165.166 20222. I don't know how to see it on http://id.wialon.net/ I've tried with different ports without succes. On the platform is showing the green winddrop but is not locating the device.
Thank you in advance for your help

#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 09 January 2017 - 06:17 AM

Cristian.luca, your device does not send any messages at all.

Unfortunately this is a common issue with such devices as they may use different communication protocols and many users struggle to configure them correctly.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Guest_Cristian.luca_*

Guest_Cristian.luca_*
  • Guests

Posted 09 January 2017 - 06:44 AM

Thank you very much for your replay. So I have to toggle with different ports until I get the right one? And I should find the imei by filtering the port?

#4 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 09 January 2017 - 06:55 AM

I'd suggest to check similar threads. There are user who report it working with different ports but they have narrowed it down to 3 or 5.

For example GT06, TK110, Rilla G19, TK103


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#5 ckbg0625

ckbg0625

    Orange Member

  • Members
  • PipPip
  • 12 posts

Posted 17 February 2017 - 06:03 AM

Port 20275 works for China TK 103B. Manufacturer information received with the pack is misleading.  
device type selected:Rilla G19
Use 15 digit IMEI

  • pach likes this

#6 Guest_INPRO4_*

Guest_INPRO4_*
  • Guests

Posted 20 June 2017 - 04:47 AM

Hello, i just got a gps clon from the  tk103b and works whit the port 20558, imei 15 digits and no cellphone registered


  • pach likes this

#7 Guest_tkrahl_*

Guest_tkrahl_*
  • Guests

Posted 11 July 2017 - 03:27 AM

Hello, I can not find Rilla G19 in the list to register my tracker. Mine is the fake TK103 and I have already confirmed that it is Rilla.



#8 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 11 July 2017 - 05:05 AM

tkrahl, have you read the help guide?

It can be found under the questions mark at the right top corner of the monitoring page.

It says that you can add "vehicle" and "personal" type device.

Rilla G19 is the personal type device...


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#9 Guest_tkrahl_*

Guest_tkrahl_*
  • Guests

Posted 15 July 2017 - 05:17 AM

Thanks a lot for the help! Only after your answer I understood that the tracker is personal (personal button) and I was able to configure.



#10 Guest_tkrahl_*

Guest_tkrahl_*
  • Guests

Posted 19 July 2017 - 02:09 AM

Hi, I'm testing my Rilla G19 on several websites and it works perfectly, the best I found so far was the gps trace, but when I turn off the car the site stops updating the vehicle's locations. I already tested on the other sites and the crawler is working, can you tell me if it is normal for the site to occur?
There was also some days ago he stopped in the middle of a trip and did not update more, not even after the trip, to leave from there that I started to do all the tests to certify that problem was not in the equipment.

#11 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 19 July 2017 - 05:14 AM

tkrahl, I do not see anything particular in the data messages from your tracking device.

Our servers work 24/7 receiving all incoming messages.

So if your tracking device stops sending data for some reason you need to check device configuration.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#12 Guest_tkrahl_*

Guest_tkrahl_*
  • Guests

Posted 20 July 2017 - 02:06 AM

It works perfectly on http://id.wialon.net/ and on other tracking servers, however on the GPS TRACE, when ACC OFF, it only records the first 3 minutes and then goes offline. Only in GPS TRACE this problem occurs and I saw that another user also had this problem, but there was no solution.

#13 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 20 July 2017 - 05:42 AM

tkrahl, tell the exact time when you had such issue?


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users