Jump to content


(solved) Wrong location but SMS gives correct coordinates

xexun location app

  • This topic is locked This topic is locked
2 replies to this topic

#1 Guest_proveedora-mxl_*

Guest_proveedora-mxl_*
  • Guests

Posted 25 November 2016 - 18:32 PM

Hi I inherited the companies GPS (by that I mean the IT guy already left), I have the phone number of the GPS, the model, and id other than that not much.

 

Backstory: it used to work in another vehicle and was changed to a new vehicle, it dint work for a day then it showed in the new location.

 

The problem is that in the website or app it shows a location about 20 or more miles to the north of where it is supposed to be,  I call the cell number and the location is different from what is shown but it is the correct coordinates.

 

So how to do I fix it? I also have my doubts that the guys that installed the device might have placed it in another car but it doesn't make sense.

Attached Files



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,883 posts
  • LocationBelarus

Posted 28 November 2016 - 05:58 AM

proveedora-mxl, first I need to point out that the site shows the position which is sent by you tracking device.
As far as I can see the device was sending almost the same coordinates plus it started sending messages from the "future" at some point:
[hw1.trace] 2016/11/25 18:59:30:685: GPRS MSG(Xexun TK102-2): ID: x552919, IP: , MSG: TIME: 18:59:24, LAT: 33.5546316667, LON: -116.122575, SPEED: 0.0, COURSE: 0, REG_RES: 1
[hw1.trace] 2016/11/25 19:00:10:037: GPRS MSG(Xexun TK102-2): ID: x552919, IP: , MSG: TIME: 19:00:04 26/11/2016, LAT: 33.5546316667, LON: -116.122575, SPEED: 0.0, COURSE: 0, REG_RES: 1
 
On the screenshot I can see time (10:27) and a line telling us that a message was received a couple of seconds ago, so it should be one of the following messages:
[hw1.trace] 2016/11/25 21:26:28:263: GPRS MSG(Xexun TK102-2): ID: x552919, IP: , MSG: TIME: 21:26:21 26/11/2016, LAT: 33.5360433333, LON: -116.044658333, SPEED: 0.0, COURSE: 0, REG_RES: 1
[hw1.trace] 2016/11/25 21:27:08:296: GPRS MSG(Xexun TK102-2): ID: x552919, IP: , MSG: TIME: 21:27:02 26/11/2016, LAT: 33.5360433333, LON: -116.044658333, SPEED: 0.0, COURSE: 0, REG_RES: 1
 

This is what you device sends LAT: 33.5360433333, LON: -116.044658333.

As for now it still sends the same coordinates:

[hw1.trace] 2016/11/28 08:56:10:785: GPRS MSG(Xexun TK102-2): ID: x552919, IP: , MSG: TIME: 08:56:04, LAT: 33.5358966667, LON: -116.044543333, SPEED: 0.0, COURSE: 0, REG_RES: 1

 
I believe you need to check your device configuration.
Apply to the manufacturer if you will have any additional questions about the device settings.

  • Charlesdwept and Raymondjic like this

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Guest_proveedora-mxl_*

Guest_proveedora-mxl_*
  • Guests

Posted 29 November 2016 - 17:33 PM

Ok thanks I'll look for a guide or something my predecessor left nothing lol. :ph34r:







Also tagged with one or more of these keywords: xexun, location, app

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users