Jump to content


(solved) GPS Tag cannot track my unit

Telnet test

  • Please log in to reply
2 replies to this topic

#1 Guest_susumu_*

Guest_susumu_*
  • Guests

Posted 12 May 2015 - 19:00 PM

I added the following unit on GPS-Trace Orange:

Name: Edson

Fone:

Device type: GPS Tag Orange (iOS or Android)

ID: 352918061789795

Password:

 

I had the following telnet session:

$ telnet 193.193.165.166 20460
Trying 193.193.165.166...
Escape character is '^]'.
#L#352918061789795;NA
#AL#1
#SD#NA;NA;2311.6880;S;4652.5000;W;NA;NA;NA;NA
#ASD#1

Despite all packets were successfully registered, nothing gets updated on GPS-Trace Orange, the position keeps unknown, even when I sent many SD packets.

 

What's the matter?



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,493 posts
  • LocationBelarus

Posted 12 May 2015 - 22:15 PM

Try to enable GPS on you device and catch some sats as currently there is no position data in messages for your unit:

2015-05-12 21:54:33 0x0 {"t":1431456873,"f":0,"tp":"ud","pos":null,"p":{}


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Guest_susumu_*

Guest_susumu_*
  • Guests

Posted 20 May 2015 - 12:20 PM

Just solved! The issue is that I should have used 3 digit longitude (04652.5000;W) and not 2 digit as I did (4652.5000;W). :-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users