Jump to content


Problem with geofence notifications


  • Please log in to reply
1 reply to this topic

#1 Guest_erikrod_*

Guest_erikrod_*
  • Guests

Posted 12 May 2015 - 07:50 AM

Hi

 

I've just started using GPS trace and I'm so far very happy with it.

 

I set up a few geofences for testing, but had problems with some of the notifications.

 

I had one gefonce for "home", one for "school" and one for "work".

I also created notifications for all of these, both on entry and exit.

 

 

I noticed that my "work" geofence did not work, neither on entry or exit. What was even more strange was that the event "Left work"  and "Arrived to work" did show up on svcs.gps-trace.com and orange.gps-trace.com.

It seems like the event is registered, but no notification is sent.

 

The notifications for work and home were working fine.

 

I've done som testing (drawin cirlcles, polylines and polygons for the work-fence) but with no luck. I then noticed that I had added two adresses for the notifications that weren't working (I had used two of the three available fields).

 

I've now removed notification for the second field for "Arrived to work" and kept two adresses/fields for "Left work".

I'm now receiving mail notifications for "Arrived to work", but not for "Left work".

 

As I now think I've found why I wasn't receiving any notfications I'm happy, but I'm wondering if this is a known bug?



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 4,744 posts
  • LocationBelarus

Posted 13 May 2015 - 02:47 AM

Such issues have not been reported recently.

Please send a request with this description.


  • tolikkk likes this

I do not answer emails and personal messages|Я не отвечаю на личные сообщения и почту.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users