Jump to content


TK102

TK102 connect Blueberry GT06N

  • Please log in to reply
27 replies to this topic

#1 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 17 March 2016 - 21:32 PM

I have a TK102 and have the directions with me on how to set it up for the orange trace. It says to use the the Device Type Blueberry GT06N and then the 15 digit Unique ID number so I entered the IMEI number. I have the phone number entered and APN set up to mts but it is not connecting. What do I need to do?

 

Thanks

 

I have tried sending the #gprs (password)# and don't get a reply. 

 

The IP is 193.193.165.166 and port is 20765

 

IMEI number 355488020130205



#2 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 18 March 2016 - 05:27 AM

APN is definitely wrong, ask your local mobile provider and they should tell you the settings.

Post here all the commands you have used.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#3 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 18 March 2016 - 16:00 PM

#begin#123456#

begin ok!

 

#password#123456#<newpassword>#

change password ok

 

#smslink#<password>#

googlemap link provided and was correct

 

#apn#<password>#APN content#APN user name#APN password#

apn ok!

 

#apn#<password>#mts#

apn ok!

 

#IP#<password>#193.193.165.166#20765#

set ip address and port ok!!

 

#imei#<password>#

(no reply to this)

 

 

I have an email into h20 wireless waiting for the correct APN



#4 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 18 March 2016 - 18:12 PM

The APN that came from H20 wireless was PRODATA

 

Is that a valid APN?



#5 Guest_Olawale_*

Guest_Olawale_*
  • Guests

Posted 20 March 2016 - 17:47 PM

Hi magpie0403

 

Ii found the 20765 was wrong from documentation.

 

Please change your port settings to 20281 and that should be fine.



#6 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 01 April 2016 - 04:02 AM

Here is where I am at:

 

#smslink#<password>#

googlemap link provided and was correct

 

#apn#<password>#APN content#APN user name#APN password#

apn ok!

 

#apn#<password>#PRODATA#

apn ok!

 

#IP#<password>#193.193.165.166#20281#

set ip address and port ok!!

 

I am still not getting a location on the map. I have attached an image of my gps-trace orange setup 

Attached Files



#7 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 01 April 2016 - 04:24 AM

APN is definitely wrong, ask your local mobile provider and they should tell you the settings.

Post here all the commands you have used.

Here is where I am at:

 

#smslink#<password>#

googlemap link provided and was correct

 

#apn#<password>#APN content#APN user name#APN password#

apn ok!

 

#apn#<password>#PRODATA#

apn ok!

 

#IP#<password>#193.193.165.166#20281#

set ip address and port ok!!

 

I am still not getting a location on the map. I have attached an image of my gps-trace orange setup 

Attached Files



#8 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 01 April 2016 - 06:03 AM

1. Delete password from unit settings

2. What exactly do you type in the following command:

#apn#<password>#APN content#APN user name#APN password#


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#9 Guest_franula_*

Guest_franula_*
  • Guests

Posted 01 April 2016 - 13:42 PM

i have the same problem with Blueberry GT06N....

 

since my provider does't require username and pass i sent SMS liek this...

 

#apn#123456#internet.ht.hr#

 

 

SMS location works but web doesnt



#10 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 01 April 2016 - 15:12 PM

franula,

SMS does not require sending data via TCP connection.

As for your device so it has sent a couple of messages to the server:

[detect] 2016/04/01 18:08:27:220: Received GPRS message from unknown unit(GT06): ID: 35548802017xxx

Configure it to use .166 address instead of .167 and try again.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#11 Guest_magpie0403_*

Guest_magpie0403_*
  • Guests

Posted 01 April 2016 - 15:42 PM

1. Delete password from unit settings

2. What exactly do you type in the following command:

#apn#<password>#APN content#APN user name#APN password#

I entered:

 #apn#<password>#APN content#APN user name#APN password#

 

and received reply apn ok!

 

Now it shows as online but it still doesn't track. Am I missing a step?



#12 Guest_franula_*

Guest_franula_*
  • Guests

Posted 01 April 2016 - 19:05 PM

franula,
SMS does not require sending data via TCP connection.
As for your device so it has sent a couple of messages to the server:
[detect] 2016/04/01 18:08:27:220: Received GPRS message from unknown unit(GT06): ID: 35548802017xxx
Configure it to use .166 address instead of .167 and try again.

Done

still can't get to work webbased..... tracker not online

#13 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 04 April 2016 - 06:21 AM

magpie0403

#apn#12345#sp.telus.com#YOUR APN user name#YOUR APN password#

if no login and password:

#apn#12345#sp.telus.com###

 

Just an example of how it should look like.

 

But there were some messages from your device:

[hw2.trace] 2016/04/01 21:09:28:227: Received GPRS message from unknown unit(GT06): ID: 355488020130xxx
[hw2.trace] 2016/04/01 21:09:31:025: Received GPRS message from unknown unit(GT06): ID: 355488020130xxx
Turn on the tracker and try again.

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#14 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 04 April 2016 - 06:39 AM

franula, once again, your device was sending messages:
[hw1.trace] 2016/04/02 00:47:23:016: Received GPRS message from unknown unit(GT06): ID: 35548802017xxxx
Delete password from unit settings and try again.

I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#15 Guest_franula_*

Guest_franula_*
  • Guests

Posted 04 April 2016 - 19:22 PM

franula, once again, your device was sending messages:
[hw1.trace] 2016/04/02 00:47:23:016: Received GPRS message from unknown unit(GT06): ID: 35548802017xxxx
Delete password from unit settings and try again.


how to delete password if it's default one?
password is 123456

#16 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 05 April 2016 - 05:13 AM

From unit settings not from device configuration.

Log into your account>open unit properties and you will see a password field...


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#17 Guest_franula_*

Guest_franula_*
  • Guests

Posted 06 April 2016 - 19:05 PM

From unit settings not from device configuration.
Log into your account>open unit properties and you will see a password field...


did that and still no go

#18 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 07 April 2016 - 07:13 AM

Your device is directed to the port 20281 wich is exactly GT06 and Blueberry GT06N uses another port number 20765.

So change device type in unit settings to GT06 and try one more time.


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту


#19 Guest_franula_*

Guest_franula_*
  • Guests

Posted 07 April 2016 - 10:10 AM

it just started showing on the map, thanx :)

 

how much trafic does it send over gprs?



#20 pach

pach

    Orange Guru

  • Members
  • PipPipPip
  • 5,478 posts
  • LocationBelarus

Posted 07 April 2016 - 14:23 PM

It depends on the device configuration.

For example ~4000 messages for one day with 10 parameters result in ~250kB


I do not answer emails and personal messages | Я не отвечаю на личные сообщения и почту






Also tagged with one or more of these keywords: TK102, connect, Blueberry GT06N

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users